ETHERS(5) NetBSD File Formats Manual ETHERS(5)
ethers -- Ethernet host name data base
The ethers file maps Ethernet MAC addresses to host names. Lines consist of an address and a host name, separated by any number of blanks and/or tab characters. A `#' character indicates the beginning of a comment; characters up to the end of the line are not interpreted by routines which search the file. Each line in ethers has the format: ethernet-MAC-address hostname-or-IP Ethernet MAC addresses are expressed as six hexadecimal numbers separated by colons, e.g. "08:00:20:00:5a:bc". The functions described in ethers(3) and ether_aton(3) can read and produce this format. The traditional use of ethers involved using hostnames for the second argument. This may not be suitable for machines that don't have a common MAC address for all interfaces (i.e., just about every non Sun machine). There should be no problem in using an IP address as the second field if you wish to differentiate between different interfaces on a system.
/etc/ethers The ethers file resides in /etc.
The ethers file format was adopted from SunOS and appeared in NetBSD 1.0.
A name server should be used instead of a static file. NetBSD 9.0 November 7, 2000 NetBSD 9.0
You can also request any man page by name and (optionally) by section: