ESIOP(4) NetBSD Kernel Interfaces Manual ESIOP(4)
esiop -- Enhanced Symbios Logic/NCR 53c8xx SCSI driver
esiop* at pci? dev ? function ? options SIOP_SYMLED scsibus* at esiop?
The esiop driver provides improved support over siop(4) for the Symbios Logic/NCR 53x8xx series of SCSI controller chips: - 53c825 and 53c825a (Fast-Wide SCSI) - 53c875 and 53c875j (Ultra-Wide SCSI) - 53c876 (Dual Ultra-Wide SCSI) - 53c885 (Ultra-Wide SCSI and Ethernet) - 53c895 (Ultra2-Wide SCSI) - 53c896 (PCI 64bit, dual Ultra2-Wide SCSI) - 53c1010-33 (PCI 64bit, dual Ultra160 SCSI) - 53c1510d (PCI 64bit, dual Ultra2-wide SCSI) Older adapters are supported by the siop(4) driver. The SIOP_SYMLED option causes the driver to report SCSI activity on the GPIO pin 1, which is connected to the activity LED on some adapters. At this time only the 53c895 based Symbios and Tekram adapters are known to require this.
cd(4), ch(4), intro(4), pci(4), scsi(4), sd(4), siop(4), st(4), uk(4)
The esiop driver first appeared in NetBSD 1.6.
The esiop driver was written by Manuel Bouyer <Manuel.Bouyer@lip6.fr> for NetBSD. NetBSD 8.1 April 23, 2002 NetBSD 8.1
You can also request any man page by name and (optionally) by section: