DEVPUBD(8) NetBSD System Manager's Manual DEVPUBD(8)
devpubd -- device publish daemon for automatic device node creation
devpubd listens on drvctl(4) for new devices and creates their device nodes using MAKEDEV(8) if they are missing. When -f is specified, devpubd does not go into the background. devpubd runs /libexec/devpubd-run-hooks. This script runs each script found in /libexec/devpubd-hooks in a lexical order with two arguments: device-attach or device-detach and the device file name. The default installation supplies the 01-makedev script for creating a device node and the 02-wedgenames script for creating symlinks to wedge devices under /dev/wedges. Additional scripts may be added for other dynamic device actions.
A devpubd utility appeared in NetBSD 6.0. NetBSD 9.0 September 11, 2016 NetBSD 9.0
You can also request any man page by name and (optionally) by section: