BTUART(4) NetBSD Kernel Interfaces Manual BTUART(4)
btuart -- Bluetooth HCI UART driver
The btuart driver provides a tty(4) line discipline to send and receive Bluetooth packets over a serial line, as described in the "Bluetooth Host Controller Interface [Transport Layer] specification, Vol 4 part A." The btattach(8) program is used to configure the tty line and create the btuart driver instance.
bcsp(4), bluetooth(4), btattach(8)
The btuart driver was written with reference to the BlueZ drivers for Linux, and first appeared in NetBSD 5.0.
KIYOHARA Takashi <email@example.com> NetBSD 8.1 August 23, 2009 NetBSD 8.1
You can also request any man page by name and (optionally) by section: