BTKBD(4) NetBSD Kernel Interfaces Manual BTKBD(4)
btkbd -- Bluetooth keyboard support
btkbd* at bthidev? reportid ? wskbd* at btkbd? console ? options BTKBD_REPEAT options BTKBD_LAYOUT=XXX
The btkbd driver provides support for Bluetooth wireless keyboards. Bluetooth keyboards are configured using the btdevctl(8) program, and provide system access through the wscons(4) driver.
bluetooth(4), bthidev(4), wskbd(4), btdevctl(8)
The btkbd driver appeared in NetBSD 4.0 and was written by Iain Hibbert under the sponsorship of Itronix, Inc.
Due to the configuration and connection requirements, Bluetooth keyboards cannot be used until NetBSD is fully booted. Bluetooth keyboards cannot be the NetBSD system console. NetBSD 9.0 May 16, 2009 NetBSD 9.0
You can also request any man page by name and (optionally) by section: