BBA(4) NetBSD Kernel Interfaces Manual BBA(4)
bba -- IOASIC Baseboard Audio device driver
bba0 at ioasic? offset ? audio* at audiobus?
The bba driver provides support for the IOASIC baseboard audio found on DEC 3000/300, 3000/500 (NetBSD/alpha) and DEC Personal DECstation (NetBSD/pmax) systems. The baseboard audio driver is based on the AMD 79c30 ISDN and audio interface. The interface is only capable of playing and recording 8kHz mu-law audio.
The bba device driver appeared in NetBSD 1.5. The name for the driver was adopted from the same driver in ULTRIX. NetBSD 9.0 June 22, 2005 NetBSD 9.0
You can also request any man page by name and (optionally) by section: