ATA(4) NetBSD Kernel Interfaces Manual ATA(4)
ata, atabus -- AT attachment (ATA) bus driver
atabus* at wdc? channel ? atabus* at pciide? channel ?
The ata driver provides basic low-level functions for the wd(4) and atapi(4) drivers, for hardware which provides direct access to the ATA registers.
atapi(4), intro(4), pciide(4), wd(4), wdc(4) NetBSD 5.0 October 8, 2003 NetBSD 5.0
You can also request any man page by name and (optionally) by section: