P5MEMBAR(4) NetBSD/amiga Kernel Interfaces Manual P5MEMBAR(4)
p5membar -- Phase5 PCI bridge memory space driver
p5membar* at zbus0
The p5membar driver provides support for automatically configured Phase5 PCI bridge resources. It is needed for proper operation of the amiga/p5pb(4) when G-REX firmware is running on processor board, and Phase5 PCI hardware is present in the machine. Known firmware versions automatically allocationg these resources include 44.69 and 44.71.
The p5membar device first appeared in NetBSD 6.0.
The p5membar driver was written by Radoslaw Kujawa <email@example.com>. NetBSD 9.0 February 17, 2017 NetBSD 9.0
You can also request any man page by name and (optionally) by section: