ALIPM(4) NetBSD Kernel Interfaces Manual ALIPM(4)
alipm -- Acer Labs M7101 SMBus controller
alipm* at pci? iic* at alipm?
The alipm driver provides support for the Acer Labs M7101 Power Manage- ment controller. Only the SMBus host interface is supported and can be used with the iic(4) framework.
iic(4), intro(4), pci(4)
The alipm driver first appeared in OpenBSD 3.9.
The alipm driver was written by Mark Kettenis <email@example.com>.
The driver doesn't support commands with a data buffer size of more than 2 bytes. NetBSD 5.0_RC4 October 29, 2008 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: