ADMTEMP(4) NetBSD Kernel Interfaces Manual ADMTEMP(4)
admtemp -- Analog Devices ADM1021 temperature sensor
admtemp* at iic? addr 0x18
The admtemp driver provides support for the Analog Devices ADM1021, Ana- log Devices ADM1023, Analog Devices ADM1032, Genesys Logic GL523SM, Global Mixed-mode Technology G781, Maxim 1617, and Xeon embedded tempera- ture sensors. The device possesses internal and external temperature sensors. These values are made available through the envstat(8) inter- face. On i386 machines, this driver also supports the Xeon embedded I2C temper- ature probes. In this case, however, only one temperature value is pro- vided.
iic(4), intro(4), envstat(8)
The admtemp driver was written by Theo de Raadt <email@example.com>. NetBSD 5.0_RC4 October 29, 2008 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: