ACPIWDRT(4) NetBSD Kernel Interfaces Manual ACPIWDRT(4)
acpiwdrt -- ACPI Watchdog Timer (WDRT)
acpiwdrt* at acpi?
The acpiwdrt driver provides support for watchdog timers specified in a so-called ACPI watchdog resource table (WDRT). The acpiwdrt watchdog timer is configurable via the wdogctl(8) utility.
acpi(4), wdogctl(8) Microsoft Corporation, Watchdog Timer Hardware Requirements for Windows Server 2003, Version 1.01, http://www.microsoft.com/whdc/system/sysinternals/watchdog.mspx, August 28, 2006.
The acpiwdrt device driver appeared in NetBSD 6.0. NetBSD 9.0 January 17, 2011 NetBSD 9.0
You can also request any man page by name and (optionally) by section: