ACPIDALB(4) NetBSD Kernel Interfaces Manual ACPIDALB(4)
acpidalb -- Direct Application Launch Buttons
acpidalb* at acpi?
This driver provides support for PNP0C32 ACPI hotkeys aka ``The Direct Application Launch Buttons''. These are recognized on startup from system-wake or at runtime. Behav- iour may differ from the standard specification in relation to the ACPI implementation. The hotkeys are reported to the power daemon as hotkey_button.
This drivers conforms to the PNP0C32 specification provided at http://www.microsoft.com/whdc/system/vista/DirAppLaunch.mspx
The acpidalb driver appeared in NetBSD 5.0.
This driver was written for NetBSD by Christoph Egger. NetBSD 5.0_RC4 May 18, 2008 NetBSD 5.0_RC4
You can also request any man page by name and (optionally) by section: